Some resources fail to open
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 09:32 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2021 - 07:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 07:28 CET
Investigating
Some resources for some customers might fail to open. We are currently investigating the issue.
Posted Jan 05, 2021 - 05:41 CET