Service outage in parts of the application
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 13:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2020 - 12:59 CEST
Investigating
We are experiencing some outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Aug 03, 2020 - 12:54 CEST