Issue with Fronter support phone service for Norway and Sweden.
Incident Report for Fronter
Resolved
The issue is now resolved and the phone lines are open again.
Posted Aug 16, 2018 - 13:04 CEST
Investigating
We are aware of an issue causing calls from Norway and Sweden to not come though to the support desk.
We are working on the issue.

We recommoned using the support portal to log a ticket:
https://itslearning.freshdesk.com/

Or you can send your questions to:

Norway:
support.no@itslearning.no

Sweden:
support.se@itslearning.no
Posted Aug 16, 2018 - 12:15 CEST