Medium to high latency for some customers
Incident Report for Fronter
Resolved
13:20: The incident is over and traffic has returned to normal.
Posted almost 2 years ago. Oct 23, 2017 - 13:20 CEST
Investigating
We have aware on an issue causing medium to high latency for some customers.
We are working on a solution to the problem.
Posted almost 2 years ago. Oct 23, 2017 - 12:51 CEST